Back to overview
Degraded
Backend error
Apr 11, 2026 at 8:18pm UTC
Affected services
API
Created
Apr 11, 2026 at 8:18pm UTC
Redis health check failed: Connection timeout after 15.0s
Affected services
Created
Apr 11, 2026 at 8:18pm UTC
Redis health check failed: Connection timeout after 15.0s
Affected services