Back to overview
Degraded
Backend error
Apr 9, 2026 at 4:16pm UTC
Affected services
API
Created
Apr 9, 2026 at 4:16pm UTC
PostgreSQL health check failed: (after timeout retry, pool was 4/4)
Affected services
Created
Apr 9, 2026 at 4:16pm UTC
PostgreSQL health check failed: (after timeout retry, pool was 4/4)
Affected services