Back to overview
Degraded

Backend error

Apr 9, 2026 at 4:13pm UTC
Affected services
API

Updated
Apr 9, 2026 at 4:14pm UTC

PostgreSQL health check failed: connection was closed in the middle of operation

Created
Apr 9, 2026 at 4:13pm UTC

PostgreSQL health check failed: connection was closed in the middle of operation